RubyGems Navigation menu

detroit-extconf 0.2.0

ExtConf plugin for Detroit build system. The plugin compiles Ruby C extensions during the compile phase.

Gemfile
          gem 'detroit-extconf', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install detroit-extconf -v 0.2.0
  
  
  
  
  
  
  

Total downloads 3,025

For this version 1,292

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - January 14, 2014 (20.5 KB)
  2. 0.2.0 - April 2, 2012 (19.5 KB)
  3. 0.1.0 - October 19, 2011 (17 KB)

Runtime Dependencies: