RubyGems Navigation menu

devise_ldap_authenticatable 0.4.2

LDAP authentication module for Devise

Gemfile
          gem 'devise_ldap_authenticatable', '~> 0.4.2'
  
  
  
  
  
  
  

install
          gem install devise_ldap_authenticatable -v 0.4.2
  
  
  
  
  
  
  

Total downloads 115,966

For this version 1,652

Show all versions (29 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.1 - July 24, 2013 (99.5 KB)
  2. 0.8.0 - July 15, 2013 (99.5 KB)
  3. 0.8.0.pre - July 2, 2013 (100 KB)
  4. 0.7.0 - June 20, 2013 (100 KB)
  5. 0.6.1 - June 20, 2012 (99.5 KB)
Show all versions (29 total)