RubyGems Navigation menu

devise_openid_authenticatable 1.1.6

OpenID authentication module for Devise using Rack::OpenID

Gemfile
          gem 'devise_openid_authenticatable', '~> 1.1.6'
  
  
  
  
  
  
  

install
          gem install devise_openid_authenticatable
  
  
  
  
  
  
  

Authors:

  • Nat Budin

Owners:

Total downloads 27,825

For this version 5,834

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.6 - January 9, 2014 (17.5 KB)
  2. 1.1.5 - December 20, 2013 (17 KB)
  3. 1.1.4 - August 20, 2013 (16 KB)
  4. 1.1.3 - April 7, 2013 (16 KB)
  5. 1.1.2 - December 7, 2012 (16 KB)
Show all versions (17 total)