RubyGems Navigation menu

difects 3.0.1

DIFECTS is an assertion testing library for Ruby that emphasizes a simple assertion vocabulary, instant debuggability of failures, and flexibility in composing tests.

Gemfile
          gem 'difects', '~> 3.0.1'
  
  
  
  
  
  
  

install
          gem install difects
  
  
  
  
  
  
  

Authors:

  • Suraj N. Kurapati

Owners:

Total downloads 3,443

For this version 1,807

Required Ruby Version: None

Links:

Versions:

  1. 3.0.1 - July 25, 2010 (39 KB)
  2. 3.0.0 - July 24, 2010 (38 KB)

Development Dependencies: