RubyGems Navigation menu

djanowski-mmangino-facebooker 1.0.4

DESCRIPTION: Facebooker is a Ruby wrapper over the Facebook REST API. Its goals are: * Idiomatic Ruby * No dependencies outside of the Ruby standard library * Concrete classes and methods modeling the Facebook data, so it's easy for a Rubyist to understand what's available * Well tested == FEATURES/PROBLEMS:

Versions:

  1. 1.0.4 - February 13, 2008 (107 KB)

Runtime Dependencies:

Authors:

  • Chad Fowler, Patrick Ewing, Mike Mangino, Shane Vitarana

Total downloads 250

For this version 250

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'djanowski-mmangino-facebooker', '~> 1.0.4' = Copy to clipboard Copied!

install:
gem install djanowski-mmangino-facebooker = Copy to clipboard Copied!

Links: