RubyGems Navigation menu

dl_validator 0.0.5

DlValidator is a small gem that performs soft checks against a drivers license number and state. This is used only to flag a drivers license as being invalid, and is not intended to be considered true denial on a drivers license number.

Versions:

  1. 0.0.5 - September 24, 2013 (10 KB)
  2. 0.0.4 - September 16, 2013 (10 KB)
  3. 0.0.3 - September 12, 2013 (10 KB)
  4. 0.0.2 - August 27, 2013 (10 KB)
  5. 0.0.1 - August 8, 2013 (10 KB)

Authors:

  • Andrew Medeiros

Owners:

34ded57d1f6293e484f79ada16db311c

Total downloads 3,433

For this version 856

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'dl_validator', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install dl_validator = Copy to clipboard Copied!

Links: