RubyGems Navigation menu

dm-datastore-adapter 0.2.1

This is a DataMapper adapter to DataStore of Google App Engine.

Gemfile
          gem 'dm-datastore-adapter', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install dm-datastore-adapter -v 0.2.1
  
  
  
  
  
  
  

Total downloads 8,725

For this version 1,677

Required Ruby Version: None

Links:

Versions:

  1. 0.2.4 - June 6, 2009 (8.5 KB)
  2. 0.2.3 - June 6, 2009 (8.5 KB)
  3. 0.2.2 - April 16, 2009 (1.24 MB)
  4. 0.2.1 - April 16, 2009 (1.24 MB)
  5. 0.1.0 - April 14, 2009 (1.24 MB)