RubyGems Navigation menu

dm-gen 0.5.0

dm-gen is a simple commandline tool for generating DataMapper related files. It includes generators for standalone or one file examples, is plugins, adapters and may eventually be expanded to do more.

Gemfile
          gem 'dm-gen', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install dm-gen
  
  
  
  
  
  
  

Total downloads 5,095

For this version 1,739

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - June 8, 2010 (16 KB)
  2. 0.4.2 - November 6, 2009 (12 KB)
  3. 0.4.1 - November 6, 2009 (12 KB)

Runtime Dependencies: