RubyGems Navigation menu

dm-is-audited 0.1.2

Plugin for DataMapper to allow for simple auditing of models. This plugin does not implement auditing itself, but creates a block context in which you can implement your own auditing procedures.

Versions:

  1. 0.1.2 - March 10, 2011 (7.5 KB)
  2. 0.1.1 - December 20, 2010 (7.5 KB)
  3. 0.1.0 - December 2, 2010 (7.5 KB)

Runtime Dependencies:

Authors:

  • Alex Gibbons

Owners:

55f36969bf878e2a38f74ed22ee7c5b4

Total downloads 4,787

For this version 1,686

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dm-is-audited', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install dm-is-audited = Copy to clipboard Copied!

Links: