RubyGems Navigation menu

dm-is-nested_set 1.1.0

DataMapper plugin allowing the creation of nested sets from data models

Versions:

  1. 1.2.0 - October 9, 2011 (13.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (13.5 KB)
  3. 1.2.0.rc1 - September 9, 2011 (13.5 KB)
  4. 1.1.0 - March 16, 2011 (13.5 KB)
  5. 1.1.0.rc3 - March 10, 2011 (13.5 KB)
Show all versions (25 total)

Runtime Dependencies:

Authors:

  • Sindre Aarsaether

Owners:

7c92608db4acf7a44337670eff6ce5bcB012094b37ab6946c44eaa41d78284785e518814b76962fdd1ad0e74dfac5ea7Ea627ef000ec92c6cdd5a4c14075e740E864e5088627498df8f9b911a9bc3219

Total downloads 38,376

For this version 1,545

Show all versions (25 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dm-is-nested_set', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install dm-is-nested_set -v 1.1.0 = Copy to clipboard Copied!

Links: