RubyGems.org

A DataMapper plugin for adding predefined resources to Models.

installgem install dm-is-predefined
Authors

Postmodern

7,606 total downloads 4,195 for this version
Owners

66f5d5b64b951b3eeb8b6c34fcb69237

Gemfile
gem 'dm-is-predefined', '~> 0.4.0'
Versions
  1. 0.4.0 July 28, 2011 (11 KB)
  2. 0.3.1 February 28, 2011 (9.5 KB)
  3. 0.3.0 June 10, 2010 (9.5 KB)
Runtime Dependencies
  1. dm-core ~> 1.0
Development Dependencies
  1. bundler ~> 1.0.0
  2. yard ~> 0.7.0