RubyGems Navigation menu

dm-is-versioned 1.2.0.rc2

DataMapper plugin enabling simple versioning of models

Gemfile
          gem 'dm-is-versioned', '~> 1.2.0.rc2'
  
  
  
  
  
  
  

install
          gem install dm-is-versioned --pre
  
  
  
  
  
  
  

Total downloads 31,854

For this version 339

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - October 9, 2011 (10.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (10.5 KB)
  3. 1.2.0.rc1 - September 9, 2011 (10.5 KB)
  4. 1.1.0 - March 16, 2011 (10.5 KB)
  5. 1.1.0.rc3 - March 10, 2011 (10.5 KB)
Show all versions (21 total)

Runtime Dependencies: