RubyGems Navigation menu

dm-pagination 0.4.0

DataMapper plugin that provides pagination

Gemfile
          gem 'dm-pagination', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install dm-pagination
  
  
  
  
  
  
  

Total downloads 14,488

For this version 2,880

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - July 23, 2009 (9.5 KB)
  2. 0.3.6 - April 16, 2009 (9.5 KB)
  3. 0.3.5 - April 15, 2009 (9.5 KB)
  4. 0.3.4 - April 13, 2009 (9.5 KB)
  5. 0.3.3 - April 13, 2009 (9.5 KB)
Show all versions (8 total)