RubyGems Navigation menu

dm-polymorphic 0.10.2

DataMapper plugin enabling simple ActiveRecord style polymorphism

Gemfile
          gem 'dm-polymorphic', '~> 0.10.2'
  
  
  
  
  
  
  

install
          gem install dm-polymorphic
  
  
  
  
  
  
  

Authors:

  • Daniel Neighman, Wayne E. Seguin, Ripta Pasay

Owners:

Total downloads 5,676

For this version 2,244

Required Ruby Version: None

Links:

Versions:

  1. 0.10.2 - December 21, 2009 (7.5 KB)
  2. 0.10.1 - October 4, 2009 (7.5 KB)
  3. 0.10.0 - October 3, 2009 (7.5 KB)

Runtime Dependencies: