RubyGems Navigation menu

dm-postgres-adapter 1.1.0.rc3

PostgreSQL Adapter for DataMapper

Gemfile
          gem 'dm-postgres-adapter', '~> 1.1.0.rc3'
  
  
  
  
  
  
  

install
          gem install dm-postgres-adapter -v 1.1.0.rc3 --pre
  
  
  
  
  
  
  

Total downloads 141,848

For this version 438

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - October 9, 2011 (6.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (6.5 KB)
  3. 1.2.0.rc1 - September 9, 2011 (6.5 KB)
  4. 1.1.0 - March 16, 2011 (6.5 KB)
  5. 1.1.0.rc3 - March 10, 2011 (6.5 KB)
Show all versions (13 total)