RubyGems Navigation menu

dm-postgres-types 0.0.5

Adds support for native PostgreSQL datatypes, including JSON, HSTORE, and Array to DataMapper

Gemfile
          gem 'dm-postgres-types', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install dm-postgres-types
  
  
  
  
  
  
  

Authors:

  • Eric Marden

Owners:

Licenses:

  • MIT

Total downloads 3,041

For this version 1,306

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - January 10, 2014 (9 KB)
  2. 0.0.4 - January 10, 2014 (9 KB)
  3. 0.0.3 - January 9, 2014 (9 KB)
  4. 0.0.2 - January 8, 2014 (9 KB)
  5. 0.0.1 - January 8, 2014 (9 KB)