RubyGems.org

A DataMapper plugin for adding predefined resources to Models.

installgem install dm-predefined
Authors

Postmodern

11,402 total downloads 1,915 for this version
Owners

66f5d5b64b951b3eeb8b6c34fcb69237

Gemfile
gem 'dm-predefined', '~> 0.2.3'
Versions
  1. 0.2.3 April 1, 2010 (8.5 KB)
  2. 0.2.2 March 20, 2010 (8.5 KB)
  3. 0.2.1 January 11, 2010 (10.5 KB)
  4. 0.2.0 September 25, 2009 (10.5 KB)
  5. 0.1.1 January 17, 2009 (6.5 KB)
Show all versions (7 total)
Runtime Dependencies
  1. dm-core >= 0.10.2
Development Dependencies
  1. rspec >= 1.3.0
  2. yard >= 0.5.3