RubyGems Navigation menu

dm-rails 1.2.0.rc1

Integrate DataMapper with Rails 3

Gemfile
          gem 'dm-rails', '~> 1.2.0.rc1'
  
  
  
  
  
  
  

install
          gem install dm-rails -v 1.2.0.rc1 --pre
  
  
  
  
  
  
  

Total downloads 122,869

For this version 463

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.1 - February 15, 2012 (26.5 KB)
  2. 1.2.0 - October 9, 2011 (26.5 KB)
  3. 1.2.0.rc2 - September 21, 2011 (26.5 KB)
  4. 1.2.0.rc1 - September 9, 2011 (26.5 KB)
  5. 1.1.0 - March 16, 2011 (26.5 KB)
Show all versions (16 total)