RubyGems Navigation menu

dm-regex 0.0.2

DataMapper plugin enabling models to be created from matching a regex

Gemfile
          gem 'dm-regex', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install dm-regex
  
  
  
  
  
  
  

Total downloads 1,652

For this version 868

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - January 28, 2013 (6 KB)
  2. 0.0.1 - January 28, 2013 (5.5 KB)

Development Dependencies: