RubyGems Navigation menu

dm-riak-adapter 0.1.0

DataMapper adapter for Riak

Gemfile
          gem 'dm-riak-adapter', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install dm-riak-adapter
  
  
  
  
  
  
  

Authors:

  • Mike Richards

Owners:

Total downloads 9,942

For this version 1,739

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - November 21, 2010 (7 KB)
  2. 0.0.5 - November 7, 2010 (6.5 KB)
  3. 0.0.4 - April 6, 2010 (6.5 KB)
  4. 0.0.3 - March 29, 2010 (6 KB)
  5. 0.0.2 - March 23, 2010 (4.5 KB)
Show all versions (6 total)

Development Dependencies: