RubyGems Navigation menu

dm-rinda-adapter 0.1.2

The dm-rinda-adapter project implements an datamapper interface for storing records in the rinda tuple space. The adpater has only tested with datamapper 0.10.2 so far.

Versions:

  1. 0.1.2 - November 1, 2011 (16.5 KB)
  2. 0.1.0 - June 30, 2011 (15 KB)
Show all versions (3 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Sebastian Feuerstack

Owners:

F67e43224cdc47c6f68422e87674a641

Total downloads 2,724

For this version 1,407

Show all versions (3 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dm-rinda-adapter', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install dm-rinda-adapter = Copy to clipboard Copied!

Links: