RubyGems Navigation menu

dm-validations 0.9.7

DataMapper plugin for performing validations on data models

Gemfile
          gem 'dm-validations', '~> 0.9.7'
  
  
  
  
  
  
  

install
          gem install dm-validations -v 0.9.7
  
  
  
  
  
  
  

Total downloads 669,762

For this version 1,965

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - October 9, 2011 (55 KB)
  2. 1.2.0.rc2 - September 21, 2011 (55 KB)
  3. 1.2.0.rc1 - September 9, 2011 (55 KB)
  4. 1.1.0 - March 16, 2011 (53 KB)
  5. 1.1.0.rc3 - March 10, 2011 (53 KB)
Show all versions (26 total)

Runtime Dependencies:

Development Dependencies: