RubyGems Navigation menu

dnet-ffi 0.1.4

Ruby FFI bindings for the libdnet raw network library

Gemfile
          gem 'dnet-ffi', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install dnet-ffi
  
  
  
  
  
  
  

Authors:

  • Eric Monti

Owners:

Total downloads 3,502

For this version 1,834

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - January 2, 2010 (30 KB)
  2. 0.1.3 - September 17, 2009 (35.5 KB)

Development Dependencies: