RubyGems Navigation menu

dnsimple-ruby 1.7.0

A ruby wrapper for the DNSimple API that also includes a command-line client.

Gemfile
          gem 'dnsimple-ruby', '~> 1.7.0'
  
  
  
  
  
  
  

install
          gem install dnsimple-ruby
  
  
  
  
  
  
  

Total downloads 80,178

For this version 569

Show all versions (48 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.7.0 - September 29, 2014 (38.5 KB)
  2. 1.6.0 - September 20, 2014 (38.5 KB)
  3. 1.5.5 - September 5, 2014 (35 KB)
  4. 1.5.4 - July 1, 2014 (35 KB)
  5. 1.5.3 - January 26, 2014 (33.5 KB)
Show all versions (48 total)

Runtime Dependencies: