RubyGems Navigation menu

document-store 1.0.0

This wrapper provides a minimalistic interfaced to document-based databases. It includes a in-memory store that can be easily used for writing tests, as well as a in-memory cached version of each implementation.

Gemfile
          gem 'document-store', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install document-store
  
  
  
  
  
  
  

Total downloads 597

For this version 597

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - October 7, 2013 (10.5 KB)