RubyGems Navigation menu

dotcfg 0.2.0.1

JSON and YAML config serialization and persistence

Gemfile
          gem 'dotcfg', '~> 0.2.0.1'
  
  
  
  
  
  
  

install
          gem install dotcfg
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 3,350

For this version 1,042

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0.1 - July 20, 2013 (4.5 KB)
  2. 0.1.0.2 - July 20, 2013 (4.5 KB)
  3. 0.1.0.1 - July 20, 2013 (4 KB)
  4. 0.0.1.12 - July 19, 2013 (4 KB)
  5. 0.0.1.1 - July 19, 2013 (4 KB)

Runtime Dependencies: