RubyGems Navigation menu

doubledrones-i18n_routing 0.3.6.1

I18n_routing is a plugin for Ruby on Rails that lets you easily translate your routes trough the I18n api included in Rails since version 2.2

Gemfile
          gem 'doubledrones-i18n_routing', '~> 0.3.6.1'
  
  
  
  
  
  
  

install
          gem install doubledrones-i18n_routing
  
  
  
  
  
  
  

Authors:

  • Guillaume Luccisano

Owners:

Total downloads 1,698

For this version 1,698

Required Ruby Version: None

Links:

Versions:

  1. 0.3.6.1 - August 10, 2010 (13.5 KB)

Runtime Dependencies: