RubyGems Navigation menu

dumb_numb_set 0.1.0

Ever needed to compactly store and query a set of mostly consecutive, non-negative integers? Probably not, but if you do this library may work for you. It's just about as fast as a Set and a lot smaller for numbers that stay close together.

Versions:

  1. 0.1.0 - August 12, 2014 (5.5 KB)
  2. 0.0.3 - September 1, 2013 (4.5 KB)
  3. 0.0.2 - July 18, 2013 (4.5 KB)
  4. 0.0.1 - June 13, 2013 (4.5 KB)

Authors:

  • Justin Collins

Owners:

711272a06d435ca5139b50874351cdbf

Total downloads 2,174

For this version 247

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'dumb_numb_set', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install dumb_numb_set = Copy to clipboard Copied!

Links: