RubyGems Navigation menu

dumb_quotes 2.1

a small ActiveRecord plugin that converts 'smart quotes' to their ASCII equivalents

Gemfile
          gem 'dumb_quotes', '~> 2.1'
  
  
  
  
  
  
  

install
          gem install dumb_quotes
  
  
  
  
  
  
  

Authors:

  • James Healy

Owners:

Total downloads 9,029

For this version 2,272

Required Ruby Version: None

Links:

Versions:

  1. 2.1 - September 25, 2010 (6.5 KB)
  2. 2.0 - August 16, 2010 (6.5 KB)
  3. 1.2 - August 16, 2010 (6.5 KB)
  4. 1.1 - December 22, 2009 (6.5 KB)
  5. 1.0 - April 15, 2009 (6.5 KB)

Runtime Dependencies: