RubyGems Navigation menu

dupe-magick 1.0.1

If you need to look for duplicates which can't otherwise be found via md5 checksums e.g. images of different formats or slightly lossy, then this gem can compare or find duplicates based on euclidian distances between points in an 8x8x8 RGB vector cube.

Gemfile
          gem 'dupe-magick', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install dupe-magick
  
  
  
  
  
  
  

Authors:

  • Tim Koopmans

Owners:

Total downloads 3,693

For this version 2,179

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - November 14, 2010 (88 KB)
  2. 1.0.0 - November 14, 2010 (87 KB)

Development Dependencies: