RubyGems Navigation menu

dupe 0.4.0

Dupe rides on top of ActiveResource to allow you to cuke the client side of a service-oriented app without having to worry about whether or not the service is live or available while cuking.

Gemfile
          gem 'dupe', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install dupe -v 0.4.0
  
  
  
  
  
  
  

Total downloads 42,054

For this version 1,722

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0.rc1 - March 22, 2012 (27 KB)
  2. 1.0.1 - February 5, 2012 (26 KB)
  3. 1.0.0 - August 4, 2011 (25.5 KB)
  4. 0.6.0 - January 8, 2011 (32 KB)
  5. 0.5.3 - October 26, 2010 (32 KB)
Show all versions (20 total)

Runtime Dependencies: