RubyGems Navigation menu

dye 0.1.4

Dye adds the basic ANSI styles to any string, allowing also to define your own stiles

Versions:

  1. 0.1.4 - July 10, 2012 (8 KB)
  2. 0.1.3 - February 17, 2011 (8.5 KB)
  3. 0.1.2 - February 2, 2011 (8.5 KB)
  4. 0.1.1 - February 1, 2011 (8.5 KB)
  5. 0.1.0 - January 31, 2011 (8.5 KB)

Development Dependencies:

Authors:

  • Domizio Demichelis

Owners:

48c1b036bf3fe93fcaaa81e5e2f5c6a8

Total downloads 11,464

For this version 5,047

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dye', '~> 0.1.4' = Copy to clipboard Copied!

install:
gem install dye = Copy to clipboard Copied!

Links: