RubyGems Navigation menu

easy-automation 0.0.3

Friendly Automation Testing Framework, tired of update every single test when developers change an XPath, id, class, etc? This is for you.

Gemfile
          gem 'easy-automation', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install easy-automation
  
  
  
  
  
  
  

Authors:

  • Edwin Cruz

Owners:

Total downloads 3,982

For this version 1,405

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - March 29, 2011 (14.1 MB)
  2. 0.0.2 - March 24, 2011 (14.1 MB)
  3. 0.0.1 - March 14, 2011 (10 KB)

Runtime Dependencies:

Development Dependencies: