RubyGems Navigation menu

easy_mplayer 1.2.1

A wrapper to manage mplayer, that supports callbacks to easily support event-driven GUIs

Gemfile
          gem 'easy_mplayer', '~> 1.2.1'
  
  
  
  
  
  
  

install
          gem install easy_mplayer
  
  
  
  
  
  
  

Authors:

  • Brent Sanders

Owners:

Total downloads 7,017

For this version 1,991

Required Ruby Version: None

Links:

Versions:

  1. 1.2.1 - January 10, 2010 (14 KB)
  2. 1.2.0 - January 10, 2010 (13.5 KB)
  3. 1.1.0 - January 9, 2010 (14 KB)
  4. 1.0.0 - January 5, 2010 (13.5 KB)