RubyGems Navigation menu

edi4r-tdid 0.8.1

The edi4r gem turns Ruby into a powerful EDI mapping language. This add-on gem provides the bulk of UN's Trade Data Interchange Directories It enables you to process UN/EDIFACT data based on all TDIDs from 90.2 up to D.10B

Versions:

  1. 0.8.1 - July 28, 2011 (1.8 MB)
  2. 0.6.5 - February 15, 2009 (1.52 MB)
  3. 0.6.4 - September 2, 2007 (1.33 MB)
  4. 0.6.3.1 - August 1, 2006 (1.16 MB)

Authors:

  • Heinz W. Werntges

Owners:

A9c70fb2999d3c2b87b96ca734a8c982

Total downloads 7,390

For this version 1,871

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'edi4r-tdid', '~> 0.8.1' = Copy to clipboard Copied!

install:
gem install edi4r-tdid = Copy to clipboard Copied!

Links: