RubyGems Navigation menu

editorkicker 0.2.0

EditorKicker is a pretty tool to invoke your favorite editor and open errored file automatically when error raised in your script.

Versions:

  1. 0.2.0 - September 14, 2008 (20 KB)
  2. 0.1.0 - July 19, 2008 (18.5 KB)

Authors:

  • makoto kuwata

Owners:

8e1efd5009e8efa38aa4393bc223f3c5

Total downloads 3,391

For this version 1,755

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'editorkicker', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install editorkicker = Copy to clipboard Copied!

Links: