RubyGems Navigation menu

el4r 1.0.4

El4r enables you to write Emacs programs in Ruby(EmacsRuby) as well as in EmacsLisp. It also enables you to unit-test Emacs programs automatically both in EmacsLisp and in EmacsRuby. == How to install ruby -ropen-uri -e 'URI("http://www.rubyist.net/~rubikitch/archive/el4r-1.0.4.tar.gz").read.display' > el4r-1.0.4.tar.gz tar xzf el4r-1.0.4.tar.gz cd el4r-1.0.4 ruby setup.rb ruby -S el4r-rctool -p ruby -S el4r-rctool -i == How to use See the files below testing/ and doc/.

Gemfile
          gem 'el4r', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install el4r
  
  
  
  
  
  
  

Total downloads 2,669

For this version 2,668

Required Ruby Version: None

Links:

Versions:

  1. 1.0.4 - December 16, 2006 (102 KB)