RubyGems Navigation menu

elasticsearch 1.0.6

Ruby integrations for Elasticsearch (client, API, etc.)

Gemfile
          gem 'elasticsearch', '~> 1.0.6'
  
  
  
  
  
  
  

install
          gem install elasticsearch
  
  
  
  
  
  
  

Licenses:

  • Apache 2

Total downloads 546,400

For this version 27,866

Show all versions (30 total)

Required Ruby Version: >= 0

Links: