RubyGems.org

em-pg-client

0.3.4

PostgreSQL asynchronous EventMachine client, based on pg interface (PG::Connection)

installgem install em-pg-client
Authors

Rafal Michalski

20,402 total downloads 2,501 for this version
Owners

C6571cc9977508b877e7448204b9645e

Licenses

MIT

Gemfile
gem 'em-pg-client', '~> 0.3.4'
Versions
  1. 0.3.4 May 24, 2014 (46 KB)
  2. 0.3.3 March 22, 2014 (42 KB)
  3. 0.3.2 January 7, 2014 (38.5 KB)
  4. 0.3.1 January 5, 2014 (37 KB)
  5. 0.3.0 December 31, 2013 (32.5 KB)
Show all versions (12 total)
Ruby Dependency
  1. >= 1.9.2
Requirements
  1. PostgreSQL server