RubyGems Navigation menu

em-priority-queue 1.1.2

Asynchronous Priority Queue with EventMachine

Gemfile
          gem 'em-priority-queue', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install em-priority-queue
  
  
  
  
  
  
  

Total downloads 8,672

For this version 1,381

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - February 8, 2012 (6.5 KB)
  2. 1.1.1 - December 4, 2011 (7 KB)
  3. 1.1.0 - December 1, 2011 (7 KB)
  4. 1.0.0 - November 30, 2011 (6 KB)
  5. 0.0.3 - November 18, 2011 (5.5 KB)
Show all versions (7 total)