RubyGems Navigation menu

em-socksify 0.3.0

Transparent proxy support for any EventMachine protocol

Gemfile
          gem 'em-socksify', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install em-socksify
  
  
  
  
  
  
  

Total downloads 1,199,615

For this version 441,645

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - June 17, 2013 (7.5 KB)
  2. 0.2.1 - August 11, 2012 (7 KB)
  3. 0.2.0 - March 28, 2012 (7 KB)
  4. 0.1.0 - January 23, 2011 (6 KB)

Runtime Dependencies:

Development Dependencies: