RubyGems Navigation menu

engineyard-backup 0.0.4

Backup is a Ruby library to ease the backup of files, keeping the latest X releases. Just require it and go.

Gemfile
          gem 'engineyard-backup', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install engineyard-backup
  
  
  
  
  
  
  

Authors:

  • Jamie van Dyke, Edward Muller

Total downloads 852

For this version 219

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.4 - June 11, 2008 (7 KB)
  2. 0.0.3 - May 21, 2008 (6.5 KB)
  3. 0.0.2 - May 6, 2008 (13.5 KB)
  4. 0.0.1 - May 1, 2008 (13.5 KB)