RubyGems Navigation menu

entityjs 0.4.4

HTML5 Javascript game engine, quickly create robust, flexible and reusable games.

Gemfile
          gem 'entityjs', '~> 0.4.4'
  
  
  
  
  
  
  

install
          gem install entityjs
  
  
  
  
  
  
  

Total downloads 10,366

For this version 1,453

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.4 - September 25, 2012 (264 KB)
  2. 0.4.3 - July 22, 2012 (262 KB)
  3. 0.4.2 - June 15, 2012 (261 KB)
  4. 0.4.1 - May 20, 2012 (261 KB)
  5. 0.4.0 - April 27, 2012 (259 KB)
Show all versions (9 total)

Development Dependencies: