RubyGems Navigation menu

erichummel-sunspot_solr 2.0.0.pre.111215d

Sunspot::Solr provides a bundled Solr distribution for use with Sunspot. Typical deployment environments will require more configuration, but this distribution is well suited to development and testing.

Gemfile
          gem 'erichummel-sunspot_solr', '~> 2.0.0.pre.111215d'
  
  
  
  
  
  
  

install
          gem install erichummel-sunspot_solr -v 2.0.0.pre.111215d --pre
  
  
  
  
  
  
  

Authors:

  • Mat Brown, Peer Allan, Dmitriy Dzema, Benjamin Krause, Marcel de Graaf, Brandon Keepers, Peter Berkenbosch, Brian Atkinson, Tom Coleman, Matt Mitchell, Nathan Beyer, Kieran Topping, Nicolas Braem, Jeremy Ashkenas, Dylan Vaughn, Brian Durand, Sam Granieri, Nick Zadrozny, Jason Ronallo

Owners:

Total downloads 654

For this version 343

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0.pre.111215 - March 12, 2012 (12.1 MB)
  2. 2.0.0.pre.111215d - March 21, 2012 (12.1 MB)

Runtime Dependencies:

Development Dependencies: