RubyGems.org

error_merger

0.2.0

Enhances the Error class on ActiveModel-compliant models with merge() and full_sentences() methods.

installgem install error_merger
Authors

thomas morgan

515 total downloads 257 for this version
Owners

B9b8162a012ef40fdcc0164a2acd6047

Licenses

MIT

Gemfile
gem 'error_merger', '~> 0.2.0'
Versions
  1. 0.2.0 January 29, 2014 (7 KB)
  2. 0.1.0 December 14, 2013 (6.5 KB)
Runtime Dependencies
  1. activemodel ~> 4.0
Development Dependencies
  1. bundler ~> 1.3
  2. rake >= 0