RubyGems Navigation menu

errors_for 0.0.1

This is used to aid on migrations of projects from rails projects 2.x to 3+ versions by providing a polyfill to the error_messages_for ActiveRecord helper.

Gemfile
          gem 'errors_for', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install errors_for
  
  
  
  
  
  
  

Total downloads 1,471

For this version 1,471

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - December 14, 2012 (5 KB)