RubyGems Navigation menu

errship 2.2.0

Errship is a Rails 3.1 engine for rendering error pages inside your layout. It supports i18n, custom exceptions, and Airbrake (Hoptoad) error tracking.

Gemfile
          gem 'errship', '~> 2.2.0'
  
  
  
  
  
  
  

install
          gem install errship
  
  
  
  
  
  
  

Authors:

  • Logan Koester, Matthew Wilson, David Czarnecki

Total downloads 12,477

For this version 3,815

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.0 - November 2, 2011 (8 KB)
  2. 2.1.3 - October 28, 2011 (7.5 KB)
  3. 2.1.2 - September 27, 2011 (7.5 KB)
  4. 2.1.1 - September 19, 2011 (7.5 KB)
  5. 2.1.0 - September 19, 2011 (7.5 KB)
Show all versions (8 total)