RubyGems Navigation menu

espeak-ruby 1.0.1

espeak-ruby is small Ruby API for utilizing ‘espeak’ and ‘lame’ to create Text-To-Speech mp3 files

Gemfile
          gem 'espeak-ruby', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install espeak-ruby
  
  
  
  
  
  
  

Authors:

  • Dejan Simic

Owners:

Total downloads 4,556

For this version 733

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - January 16, 2013 (7.5 KB)
  2. 1.0.0 - January 12, 2013 (6 KB)
  3. 0.4.0 - April 16, 2012 (6.5 KB)
  4. 0.3.0 - February 21, 2009 (5.5 KB)