RubyGems.org

eventable

0.2.1

Provides an easy to use and understand event model. If you want a simple, light-weight way to add events to your classes this is the solution for you.

installgem install eventable
Authors

Mike Bethany

6,943 total downloads 96 for this version
Owners

6ac45a408a871d1bb01806d4a0563e7c

Licenses

MIT

Gemfile
gem 'eventable', '~> 0.2.1'
Versions
  1. 0.2.1 September 10, 2014 (13 KB)
  2. 0.1.4 July 6, 2011 (13 KB)
  3. 0.1.3 June 29, 2011 (12.5 KB)
  4. 0.1.2 June 18, 2011 (11 KB)
  5. 0.1.1 June 10, 2011 (11 KB)
Show all versions (9 total)
Ruby Dependency
  1. >= 1.9.2
Development Dependencies
  1. bundler ~> 1.6
  2. rspec ~> 2.99