RubyGems Navigation menu

exchange 1.2.2

Simple Money handling for your ruby app – ISO4217-compatible Currency instantiation, conversion, string formatting and more via an intuitive DSL: 1.in(:usd).to(:eur)

Gemfile
          gem 'exchange', '~> 1.2.2'
  
  
  
  
  
  
  

install
          gem install exchange
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 31,453

For this version 960

Show all versions (43 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.2 - January 17, 2014 (153 KB)
  2. 1.2.1 - January 10, 2014 (153 KB)
  3. 1.2.0 - January 3, 2014 (153 KB)
  4. 1.1.1 - November 5, 2013 (151 KB)
  5. 1.1.0 - July 29, 2013 (151 KB)
Show all versions (43 total)

Runtime Dependencies: